3

Try running this query: https://api.fda.gov/drug/label.json?&search=brand_name:tylenol+number+three I've also tried the %20 instead of '+' and it didn't work either. I'm trying to pull up the information for brand name drug Tylenol #3. It returns the drug Silicea (silicon dioxide). I'd have to assume then that my syntax is incorrect, but I can't seem to find what the correct syntax is. Does anyone else have experience with this?

1 Answer 1

2

This query appears to work for a two-word query of "infants tylenol"

 https://api.fda.gov/drug/label.json?search=brand_name:%22infants%20tylenol%22

%22 is for a double quote and %20 is a space

I wonder if there is a brand name drug named tylenol #3 based on my searches though, considering the following query doesn't return any matches for that

https://api.fda.gov/drug/label.json?search=brand_name:%22tylenol%22&count=openfda.brand_name.exact
5
  • Yes, there is a brand name drug named Tylenol #3. I also tried Adderall XR and the API returns Tegretol XR. I'm a pharmacist and trying to get this integrated into my software, but I'm finding a lot of inaccuracies like this.
    – MWoods
    Jul 9, 2016 at 17:42
  • Not seeing it on DailyMed under that name either: dailymed.nlm.nih.gov/dailymed/… Jul 9, 2016 at 17:43
  • Do you know the NDC # or perhaps its imprints/shape/color? Jul 9, 2016 at 17:44
  • 1
    It looks like the brand name product was re-labeled as "Tylenol with Codeine #3". When I tried: api.fda.gov/drug/… it still didn't work. The only way I could get it to come up was as: api.fda.gov/drug/… I didn't realize that not containing the quotes around the drug name would be that significant. Thanks for your help again!
    – MWoods
    Jul 10, 2016 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.