2

I am using an XML I generated and as well as the one indicated on the sample but I am getting returned a 503 Service Unavailable

Sample Request:

<?xml version="1.0" encoding="UTF-8"?> <p:PlanQuoteRequest xmlns:p="http://hios.cms.org/api" xmlns:p1="http://hios.cms.org/api-types" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://hios.cms.org/api hios-api-11.0.xsd ">
  <p:Enrollees>
    <p1:DateOfBirth>1959-03-03</p1:DateOfBirth>
    <p1:Gender>Male</p1:Gender>
    <p1:TobaccoLastUsedMonths>2</p1:TobaccoLastUsedMonths>
    <p1:Relation>SELF</p1:Relation>
    <p1:InHouseholdIndicator>true</p1:InHouseholdIndicator>
  </p:Enrollees>
  <p:Enrollees>
    <p1:DateOfBirth>1982-03-03</p1:DateOfBirth>
    <p1:Gender>Female</p1:Gender>
    <p1:TobaccoLastUsedMonths>2</p1:TobaccoLastUsedMonths>
    <p1:Relation>SPOUSE</p1:Relation>
    <p1:InHouseholdIndicator>true</p1:InHouseholdIndicator>
  </p:Enrollees>
  <p:Location>
    <p1:ZipCode>22901</p1:ZipCode>
    <p1:County>
      <p1:FipsCode>51003</p1:FipsCode>
      <p1:CountyName>ALBEMARLE</p1:CountyName>
      <p1:StateCode>VA</p1:StateCode>
    </p1:County>
  </p:Location>
  <p:InsuranceEffectiveDate>2015-01-01</p:InsuranceEffectiveDate>
  <p:Market>Individual</p:Market>
  <p:IsFilterAnalysisRequiredIndicator>false</p:IsFilterAnalysisRequiredIndicator>
  <p:PaginationInformation>
    <p1:PageNumber>1</p1:PageNumber>
    <p1:PageSize>20</p1:PageSize>
  </p:PaginationInformation>
  <p:SortOrder>
    <p1:SortField>BASE RATE</p1:SortField>
    <p1:SortDirection>ASC</p1:SortDirection>
  </p:SortOrder>
</p:PlanQuoteRequest>
5
  • 3
    Not able to be reproduced, and not related to Open Data
    – philshem
    Oct 8, 2015 at 18:01
  • Can you provide instruction to reproduce the error including link to the platform you are using or link to the API documentation.
    – magdmartin
    Oct 13, 2015 at 11:46
  • I'm voting to close this question as off-topic because it relate to a system / server issue
    – magdmartin
    Oct 31, 2015 at 13:38
  • 1
    but doesn't healthcare-finder-api point here for support? last line of content here does. finder.healthcare.gov/#services i agree that this isn't "open data related", but where are these users supposed to go? another problem i have with organizations dumping their q&a/help forums here.....
    – albert
    Oct 31, 2015 at 22:06
  • user8840, could you please post the URL that results in this error? Thanks! I also think that this question is on-topic. healthcare-finder-api questions keep this site alive and give it some legitimacy, even if it means that we get an occasional server issue question.
    – Nicolas Raoul
    Nov 10, 2015 at 5:45

1 Answer 1

1

The system came back up. Must have been on CMS side.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.