1

When we Query Maude Website for Report Number "2024168-2020-03898", the brand name is displayed as “ABSORB BIORESORBABLE VASCULAR SCAFFOLD SYSTEM”.

However, when we use the device endpoint and query the same report (URL below), the output brand_name is only “ABSORB”.

URL : https://api.fda.gov/device/event.json?search=report_number:%222024168-2020-03898%22

Screenshots :

Website Search Query + Result: enter image description here

API:

enter image description here

URL: https://api.fda.gov/device/event.json?search=report_number:%222024168-2020-03898%22

  1. Will this be corrected or it will be like this and we continue to use it like this?
  2. Is there a single place where similar data issues are reported?

Note: We got this Report Number when we tried to search for something else and there probably are many more such instances which have data mismatches between Website and API.

1
  • Updated Device Event dataset should go out very shortly with a fix to this and many similar issues. I will post back once it's out (most likely on Monday). Sep 18, 2020 at 19:55

1 Answer 1

0

The Device Event dataset in openFDA has been updated and this issue has been resolved.

https://github.com/FDA/openfda/issues is the best place to report issues with openFDA to the development team.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.