0

Do I need to upgrade the package vdm to make it compatible with sqlalchemy version greater then 0.9?

This is a CKAN question.

  • @philshem my concern is not about the working. But how to make it work through with other versions of sqlalchemy, I know about its compatible versions.would request you to please revert the question from "holding it off" :) – Arnav May 7 at 7:35
  • That’s then a programming question for stack overflow. Or GitHub issue at ckan’s repository. – philshem May 7 at 7:46
  • I’ve re-opened but will close if other users flag it – philshem May 7 at 7:47
  • In general, consider using a virtual environment when dealing with various versions of python and packages – philshem May 7 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.